广域混流
当前位置:首页 - 故事 >

ssl证书ECC导致安卓4.4无法连接不兼容

2019-03-31来源:魅力兰州

现象:

线上安卓版本4.4出现无法连接app,提示tls1.2无法连接

报错SSL handshake aborted

但是测试环境正常:

后来检测发现测试环境ssl证书申请用的RSA证书,而线上用的ECC证书

ECC对比RSA性能高,但是兼容性差点

解决办法 :

从新申请了线上环境CA证书,替换原来证书。然后nginx reload从新载入

ssl证书ECC导致安卓4.4无法连接不兼容

转载文章地址:http://www.ecrpl.com/gushi/209.html
(本文来自广域混流整合文章:http://www.ecrpl.com)未经允许,不得转载!
标签:
Nginx 技术
网站简介 联系我们 网站申明 网站地图

版权所有:www.ecrpl.com ©2017 广域混流

广域混流提供的所有内容均是网络转载或网友提供,本站仅提供内容展示服务,不承认任何法律责任。